Invalid Browser Configuration

 
For correct site operation the following is recommended:
  1. One of the following browsers are recommended:
    Either
    • Microsoft Windows based browser that is:
      • Netscape Navigator 4.7 or newer
      • Internet Explorer 4.5 or newer

    OR
    • An Apple Macintosh based browser that is
      • Netscape Navigator 4.7 or newer
      • Internet Explorer 4.5 or newer
  2. Have JavaScript enabled in your browser preferences.
  3. Have StyleSheets enabled in your browser preferences.
If you do not have the recommended browser, you may still be able to use this site, but correct operation is not guaranteed.
If you wish to upgrade to one of the browsers listed the following links are provided:

Microsoft Internet Explorer Download Windows Version

Download Macintosh Version
 
Netscape Communicator Download Windows or Macintosh Version


If you have the correct browser, use the following instructions to enable JavaScript:

Netscape Communicator 4.7 and Netscape Navigator 4.7:

  1. Go to the Edit menu,
  2. select Preferences,
  3. and select Advanced.

    Preferences that are enabled will have a check in the box next to them.
    Make sure that the JavaScript box is checked. Also Make sure that the Enable Style Sheets box is checked,
  4. and click OK.

Internet Explorer 4.5:

  1. Go to the View menu,
  2. select Internet Options,
  3. click Security.
  4. Choose the Custom radio button
  5. click Settings.
    Under the Scripting category, choose the Enable radio button.
  6. click OK.

Once you have enabled JavaScript, reload the home page again. If you receive this page again, your configuration is still not correct.

When you have completed these steps you can Click Here to go to the site